Scanning with Canon High Speed Scanners (DR-5080C & DR-9080C)

High Tech Center Training Unit
of the California Community Colleges at the
Foothill-De Anza Community College District

21050 McClellan Road
Cupertino, CA 95014
(408) 996-4636
(800) 411-8954

www.htctu.net

URL to our CC license:
http://creativecommons.org/licenses/by-nd-nc/1.0/

Creative Commons website:
http://creativecommons.org
Table of Contents

Canon 5080C Scanner Device Setup ................................................................. 1
Canon 5080C Scanner Software Install ............................................................ 2
DR-5080C Scanner Settings ............................................................................. 2
  Color Dropout ............................................................................................... 6
Canon 9080C Scanner Setup .......................................................................... 8
Canon 9080C Scanner Device Installation ....................................................... 8
Canon 9080C CapturePerfect Installation ....................................................... 8
DR-9080C Scanner Settings ............................................................................ 9
  Color Dropout ............................................................................................. 13
Scanning from the Panel .................................................................................. 14
TIFF Scanning .................................................................................................. 14
  Create Folders for Scanning ........................................................................ 15
  Scan Batch to File ....................................................................................... 15
  Scanning with Separator Sheets (5080C) ..................................................... 17
  Scanning with the Patchcode Sheets (9080C) ............................................... 18
  Scanning Separate Chapters ....................................................................... 19
Improving the Scan .......................................................................................... 20
  Brightness ................................................................................................... 20
  Contrast ....................................................................................................... 20
  Color Drop-out Tip ..................................................................................... 21
  Thin Paper .................................................................................................. 21
  Glossy Paper ............................................................................................... 21
Creating Job Separator Sheets ........................................................................ 21
Working with a Single File .............................................................................. 22
  Moving Pages ............................................................................................ 22
  Insert ......................................................................................................... 23
  Delete ......................................................................................................... 24
  Extract ....................................................................................................... 24
Format and Labeling ...................................................................................... 24
  File Structure ............................................................................................ 24
  Suggested Tree Structure ......................................................................... 25
  Scanning Laws ......................................................................................... 25
Copyright Law Amendment, 1996: Public Law 104-197 ................................ 27
Canon 5080C Scanner Device Setup

1. Make sure computer and the scanner is off before connecting the scanner.

2. Connect your computer to the scanner using the cable.

3. On the back of the scanner, set the SCSI ID and terminator by setting the switches. On the back of the scanner there are four DIP switches. The first switch is for termination, so move it to the "up" position to terminate it. The last three switches are for SCSI ID. We can leave it at the default (SCSI ID 2).

4. Connect the power cord.

5. Turn on the scanner first then turn on the computer.

6. After turning on the computer, the "Found New Hardware" wizard will come up. Click next.

7. Select the second option — "Display a list of the known drivers ..."

8. Under hardware type, select "Other Devices."

9. Under Manufacturer, select "Unknown." Under models, select "Unsupported Device"

11. When you get the warning about the driver may not be compatible, select "yes" to continue.

12. Click "yes" again to install the driver.

13. Click "finish" to close the wizard.

14. To verify installation, go to Device Manager and it should be listed as "Unsupported Device" under "Other Devices."
Canon 5080C Scanner Software Install

1. Put in CD and go to My Computer and open the CD-ROM drive.

2. To install the **TWAIN drivers**, open the "Pixtran" folder and double click the "setup" icon. Select the defaults when following the prompts.

3. After the wizard is finished, you will get the "Adaptec ASPI Upgrade" dialog box. Select "yes" and click "upgrade."

4. To install **Scanning Utility 5000**, go to My Computer and open the CD-ROM drive.

5. Open the "SU5000" folder and double click the "setup" icon. Select the defaults when following the prompts.

6. After you have finished, do a test scan to verify everything is OK.

---

DR-5080C Scanner Settings

We will be scanning with the Scanner Utility 5000, which comes with the Canon DR-5080C.
Choose Scanner settings from the File menu.

Most of your scanning will be done in either Black and White (if there are no pictures in the book) or Black and White-ED (which uses an "error diffusion" algorithm to simulate halftones).

Your resolution will normally be set at 200–400 dpi. Unclear text may require 400 dpi; however, more is not necessarily better when it comes to scanning and dots per inch! If you have thin paper, you may be getting "bleed through" from the back side. In such a case, drop your DPI to 200 to improve the scan.

For now, we will leave the brightness and contrast on Auto.

Click the Detail button to access more scanner settings.
Set the Canon to automatically Detect Page Size. It does a good job of getting the entire page, but if it is leaving too large a black margin, adjust the Margin Scanning down by one or two millimeters.
Try using the double-feed detection feature. It can be very helpful when you scan a book that has recently had its spine removed. Frequently, small amounts of glue will have run onto the pages causing two pages to stick together. Detecting double feeds by thickness does a good job of catching such misfeeds.

The Feeding Option should be set to remote. This setting will allow you to run the Canon completely from the software. Any of the other three settings, including Auto, will require you to push the machines Start button manually.

Make sure that the Backside settings are unchecked. Checking these options will tell the scanner to scan only the backside of a page.

When using the separator sheets, set the separator option to "Skip, Continuous Scanning" either in this window or in the prompt when you choose to scan your pages.
Color Dropout

If you are scanning a color book that has boxes or screens behind text, you can have the scanner dropout a color. This feature is particularly effective with red, as a pure red, when scanned, comes out black. To set this option, go under File > Scanner Settings > Detail, and choose the dropout button. Select "dropout enable" and choose the color to be dropped out.

Click on Dropout Enable, and choose the color that you wish to have drop out.
If you wish to retain color on part of the page, you can use the inhibit option to tell the scanner to ignore an area of the page measured in millimeters from the top of the page.
Canon 9080C Scanner Setup

The Canon 9080C can be run either with a SCSI card and SCSI cable or with a USB cable. The machine can run on USB 1 but will be faster with a USB 2 connection. Early reports indicate that the SCSI option, if available to you, is faster than USB 1, and USB 2 is faster than SCSI.

The 9080C has solved some of the odd setup problems we had with the 5080C. Canon drivers are now available on the Canon CD. If you will be running the Canon through the SCSI port, you can follow the first bit of the Canon 5080C instructions; however, actual Canon drivers are now available.

Make sure that you install the CapturePerfect utility to control the scanner.

Canon 9080C Scanner Device Installation

1. Make sure computer and the scanner is off before connecting the scanner.
2. Connect your computer to the scanner using the cable.
3. On the back of the scanner, set the SCSI ID and terminator by setting the switches. On the back of the scanner there are four DIP switches. The first switch is for termination, so move it to the "up" position to terminate it. The last three switches are for SCSI ID. We can leave it at the default (SCSI ID 2).
4. Connect the power cord.
5. Turn on the scanner first then turn on the computer.
6. After turning on the computer, the "Found New Hardware" wizard will come up. It will ask for the CD. Insert the CD, and it will automatically install the driver.
7. To verify installation, go to the Device Manager and the Canon should be listed under "Imaging Devices."

Canon 9080C CapturePerfect Installation

1. Put in CD and go to My Computer and open the CD-ROM drive.
2. Open the driver folder and double click the "setup" icon.
3. Open the CapturePerfect folder and run "setup.exe."
4. After you have finished, do a test scan to verify everything is OK.
DR-9080C Scanner Settings

We will be scanning with CapturePerfect 2.0, which comes with the Canon DR-9080C.

Choose Scanner settings from the File menu.
Most of your scanning will be done in either Black and White (if there are no pictures in the book) or Error Diffusion (which uses an algorithm to simulate halftones). "Advanced Text Enhancement" is a new feature that helps with very light documents.

Note that CapturePerfect gives you the option of assigning your settings a name under "User Preference" so that you can recall specific settings just by choosing the appropriate name.
Set the Canon to automatically detect page size. If it has too large a black margin, you may adjust the margin setting. Decrease the setting.

Your resolution will normally be set at 200–400 dpi. Unclear text may require 400 dpi; however, more is not necessarily better when it comes to scanning and dots per inch! If you have thin paper, you may be getting "bleed through" from the back side. In such a case, drop your DPI to 200 to improve the scan.

For now, we will leave the brightness and contrast on Auto.
If you have one batch of documents to scan, choose the "Standard Feeding" option. The scanner will stop when the tray is empty. If you wish to feed a chapter at a time but continue scanning, you can choose "Automatic Feeding." The scanner will wait for the next batch of documents.

The 9080C has new scanning options. For optimal speed, choose the "Scan Ahead" option. Otherwise, the Canon will wait for your computer as it processes the graphic images.

You can also choose "prescan" to scan the first page of your document then tweak your settings. You will not have to rescan that first page.

Click the "More..." button to access more scanner settings.
Try using the double-feed detection feature. It can be very helpful when you scan a book that has recently had its spine removed. Frequently, small amounts of glue will have run onto the pages causing two pages to stick together. Detecting double feeds by Ultrasonic does a good job of catching such misfeeds.

You can "deskew" (ensure that the image is straight) your image at either the hardware or software level or both. If you are scanning pages of varying sizes, it is best not to deskew with the roller.

**Color Dropout**

If you are scanning a color book that has boxes or screens behind text, you can have the scanner dropout a color. This feature is particularly effective with red, as a pure red, when scanned, comes out black. To set this option, go under File > Scanner Settings > Detail, and choose the dropout button. Select "dropout enable" and choose the color to be dropped out.
Make sure that the Backside settings are unchecked. Checking these options will tell the scanner to scan only the backside of a page.

You can choose to drop out or enhance a color.

**Scanning from the Panel**

The method for setting up a scan from the software and then continuing the scan using the panel buttons is a bit nonintuitive with the 9080C. The following settings are required:

- Feeding Option: automatic (or panel-feeding)
- Batch Separation: panel (or auto)
- Type of Separation: Scan—Continue Scanning

You can also use the "New File" button directly on the panel.

**TIFF Scanning**

Scanning to TIFF will create graphics files that can be used directly in Kurzweil or WYNN. Campuses receiving the files are responsible for running their own OCR on the document if text is needed for creating other formats.

An excellent overview of TIFF scanning can be found at the following Web site: http://www.indiana.edu/~iubdrh/etext/k3000prep.htm
Create Folders for Scanning

Create a folder of scanned books, and within that folder create a template that you can copy and rename every time you scan a new book. The template should have folders for front matter, chapters, and back matter within a folder that will be named for the book.

Scan Batch to File

To scan multiple pages, choose Scan Batch to File from the File menu.
Assuming that you are using your separator sheets and scanning into a folder based on your template, you will be giving the file a generic name, which you will later change.

**5080C Window**

**Scan Batch to File Setting**

**9080C Window**
The Canon will use that name for the first file then append a number, beginning with 0001, to each successive file.

Once you have completed the batch, go into the folder and rename the files. If you have your folders set to the Web content view, you will see a thumbnail of the TIFF file.

Scanning with Separator Sheets (5080C)

Use the separator sheets to tell the Canon to begin a new file for each chapter. Set the Canon to scan double-sided pages and tell it to skip the separator sheet (i.e., not to scan it) and to continue scanning: Duplex; Skip, Continue Scanning.
Scan the front matter, chapters, and back matter separately. Scan each into its own folder within the folder for the book.

For the front matter and back matter, place separator sheets between each section. When a section does not break on a right-hand page, wait to place a separator sheet until you do have a right-hand page break or use the Simplex/Duplex trick explained below.

Similarly, for the chapters, if a chapter does not begin on a right-hand page, scan it with the preceding section and break at the next right-hand page. Make sure when you label the chapters that you note the inclusive range for the chapters scanned together.

TIP: Use the table of contents to help you find the correct page to insert the separator sheets and to assist you in knowing where to look for the sheets to retrieve them after you've completed scanning.

**Scanning with the Patchcode Sheets (9080C)**

The Canon 9080C comes with the patch code sheets as printable PDF files that you download from the Canon CD. If you do a full install of the CapturePerfect program, the files will be placed in a folder labeled Canon DR-6080 & 9080C.
When using the patch code separator sheets, set the separator option to "Skip, Continue Scanning" so that the Canon responds to the patch code but does not include a picture of the barcode in your document.

Use the "Patch T" code sheets and make sure the Separator Setting is set at zero degrees.

![Separator Setting](image)

The Canon CD comes with patch codes in letter size and A4 size; however, you can make whatever sizes you need by printing the patch codes on standard paper and cutting them to size. Be sure to measure from the top left corner of the sheet. Only the barcode is needed on the sheet, all other information is extraneous and will be ignored. Do make sure that the sheet is the same darkness as the original in order to ensure recognition.

**Scanning Separate Chapters**

To scan a separate chapter when it does not begin on a right-hand page or end on a left-hand page, you will use a combination of simplex and duplex scanning. For example, when a chapter does not end on a left-hand page, the last page of the chapter will fall on the top of the page and the reverse of that page will be the beginning of a new section.

In such a case, you would scan the body of the chapter using duplex. When that section is finished, the scanning utility will ask you if you want to stop or continue scanning. Place the final page on the Canon and set the scanning to simplex and continue the scan. Stop scanning once that last page is complete.

Similarly, if the first page of the chapter begins on a left-hand page, begin with that page by itself and set the scanner to simplex. Once that page has been completed, continue the rest of the chapter in duplex, remembering that if the chapter does not end on a left-hand page, the final page will also be in simplex.
Improving the Scan

Scanning is more of an art than a science. Most of the time auto settings with Black and White ED (assuming you have some graphics in the document) at 300 or 400 dpi will give you a very good scan, but some paper types may require adjusting the brightness or contrast or both in order to get a more accurate scan.

As with all arts, practice makes perfect, and it is always a wise idea to scan and OCR a couple of representative pages in order to determine the best scanner settings for a book.

Brightness

Brightness is a measure of how dark or pale a scanned image will be.
- Too dark: Letter shapes run together
- Too light: Letter shapes are thin or broken

The value scale is 1–255. The default setting is 128.
- Lower numbers: Darker
- Higher numbers: Lighter

To improve the scan when the textbook uses gray boxes to highlight text, try increasing the brightness. I have found that a brightness setting around 240–255 with black and white at 300–400 dpi produces a scan that allows most of the text in the gray boxes to be read while still maintaining the body text.

Contrast

Contrast is a measure of how much difference there is between the light parts and dark parts of an image.

The value scale is 1–13. The default setting is 7.
- Larger contrast value (higher number): Increases the contrast
- Smaller contrast value (lower number): Decreases the contrast
**Color Drop-out Tip**

If you are scanning a book that is black text on an off-white background, try setting your scanner to dropout red. Even if the there is no "color" in the book, the background will come out "whiter."

—Thanks to Chris Weidman for this tip.

Also, with newsprint type papers, try dropping out red or green and seeing whether it affects the scan results.

**Thin Paper**

If you have to scan a book on thin paper, like a dictionary, for example, you may need to drop down the DPI to 200 or even 150 DPI.

**Glossy Paper**

Often with glossy paper, it's static electricity that holds the sheets together and causes double feeds. Sam Ogami suggested I use fabric softener sheets. I thought it was a joke at first but it works great. I tear off three 1 x 4 inch-wide strips and tape them to the top of the feeder so that they brush along the top of the sheets as they go through the scanner. It's been working like a charm for me.

—Thanks to Brian Brautigam for this tip.

If you live in a dry climate, keeping a humidifier in the scanning area while you are working can help with paper that builds up static. Static electricity is worse in dry air. You may even need to mist the paper very slightly to reduce the static.

You can also try setting the dpi to 400 in order to slow down the paper-feed rate. Sometimes a slower paper rate will reduce static.

---

**Creating Job Separator Sheets**

You can copy the barcode for the job separator or patch code sheets on the copy machine and cut the new sheets to any size that you wish. Copy the sheets that came with the Canon scanner, rather than the previously copied job separator sheets.

For the 5080C, you must make sure that the barcode is in the center of the sheet and 10 mm (0.4 in.) from the top of the page.

For the 9080C, measure the sheet from the top left edge and cut as needed.

If separator sheets become bent, folded, marked, or stained they may not function.
Working with a Single File

Rather than using the job separator (or patchcode) sheets, some people prefer scanning to a single file and then breaking the file into sections in the Microsoft Document Imaging Software. In this case, you can scan in whatever chunks are convenient and label the sections so that they are in sequence.

One advantage to this method is that for a book that jams repeatedly, you can simply scan in whatever small sections are workable and then arrange the book into chapters later.

To launch the Microsoft Document Imaging Software, right click on the TIFF and then select Microsoft Document Imaging Software from the “Open with” list. The first time that you use the software, you may need to browse to it: right click, choose “Open with” and then browse to Microsoft Document Imaging Software.

The Microsoft Document Imaging Software allows you to view the TIFF, as well as to insert, delete, extract, move, and rotate pages.

You can set the view to show thumbnails of the pages and then view the pages as single pages, continuous pages, or as a two-page spread.

Moving Pages

To reorder pages, simply click on a page in the thumbnails and drag it into the position that you wish it to be.
You can also have more than one TIFF open at a time. Go to Window > Arrange All to see the TIFFs at the same time. You can drag pages from one file to the other simply by clicking on a thumbnail, holding down the left mouse button, and dragging the cursor to the proper position.

Insert

To insert pages into an existing file, choose File > Insert File. If you wish to insert the file into the middle of the existing page, select the page in the current document in front of which the new document should be placed.
Delete

To delete pages, simply select the thumbnails for the pages to delete and right click on them to select delete or use the keyboard shortcut (Shift + Delete).

Extract

If you wish to extract pages, you may wish to start from a copy so that you can return to the original if you inadvertently extract the wrong pages. On the copy, select the thumbnails to extract, go under Page on the menu and choose “Move Pages to New File.” A new file will open and the pages will automatically be deleted from the old file.

Format and Labeling

File Structure

How you set up your e-text files is very important. Make sure that chapters are separated and clearly marked. Make sure that the table of contents and index are in separate files and can be found easily. The organization and naming convention used for the files and folders has an enormous impact on ease of navigation.

Remember, if you use numbers, computers would put the numbers 1, 05, 200, 30, and 3 in the following order: 05, 1, 200, 3, 30.
Suggested Tree Structure

We suggest that either on the desktop or in My Documents you create a folder of scanned documents. Create a folder for each book that you scan, with separate internal folders for front matter and back matter.

Scanning Laws

We are able to scan textbooks for print disabled students because the student or the campus owns the book. Ownership of the material confers certain rights, which is why it is so important that you know that the student is, in fact, the owner of the book. Beyond the rights of ownership, a combination of Fair Use (the student purchases the book to use for educational purposes and the student agrees not to redistribute the material) and the ADA (American with Disabilities Act, which mandates access) should cover campus liability. Although it is likely that these laws are sufficient, your campus may still decide that it is wise to attempt to obtain permission from the publishers to scan materials.

Agencies such as Learning Ally (formerly RFB&D) and Bookshare create alternate media under the Chafee Amendment (follows). The Chafee Amendment does have a couple of restrictions. First, you still must secure permission if you need to scan dramatic works (plays, scripts) that are under copyright (Shakespeare is not a problem). Second, the materials must contain a notice restricting further duplication and crediting the original copyright holder.

The labeling section in the amendment states the following about the alternate format: (B) bear a notice that any further reproduction or distribution in a format other than a specialized format is an infringement; and (C) include a copyright notice identifying the copyright owner and the date of the original publication.
Although we do not work under Chafee, we borrow the labeling requirements. We suggest that you use wording like the following:

"Material in a format for use by print disabled student only. Further reproduction or distribution of this material is an infringement of copyright law. Copyright 0000, Publisher's Name."

The copyright notice should be on the CD label and in a text file on the CD itself.
Copyright Law Amendment, 1996:
Public Law 104-197

Under the Legislative Branch Appropriations Bill, H.R. 3754, Congress approved a measure, introduced by Senator John H. Chafee (R-R.I.) on July 29, 1996, that provides for an exemption affecting the NLS program. On September 16, 1996, the bill was signed into law by President Clinton.

The Chafee amendment to chapter 1 of title 17, United States Code, adds section 121, establishing a limitation on the exclusive rights in copyrighted works. The amendment allows authorized entities to reproduce or distribute copies or phonorecords of previously published nondramatic literary works in specialized formats exclusively for use by blind or other persons with disabilities.

The act making appropriations for the Legislative Branch for the fiscal year ending September 30, 1997, sets forth the Chafee amendment as follows:

Be it enacted by the Senate and House of Representatives of the United States of America in Congress assembled, that . . . and for other purposes, namely:

(a) IN GENERAL--Chapter 1 of title 17, United States Code, is amended by adding after section 120 the following new section:

"SEC.121. Limitations on exclusive rights: reproduction for blind or other people with disabilities
"(a) Notwithstanding the provisions of sections 106 and 710, it is not an infringement of copyright for an authorized entity to reproduce or to distribute copies or phonorecords of a previously published, nondramatic literary work if such copies or phonorecords are reproduced or distributed in specialized formats exclusively for use by blind or other persons with disabilities.
"(b)

(1) Copies or phonorecords to which this section applies shall--

"(A) not be reproduced or distributed in a format other than a specialized format exclusively for use by blind or other persons with disabilities;
"(B) bear a notice that any further reproduction or distribution in a format other than a specialized format is an infringement; and
"(C) include a copyright notice identifying the copyright owner and the date of the original publication."
"(2) The provisions of this subsection shall not apply to standardized, secure, or norm-referenced tests and related testing material, or to computer programs, except the portions thereof that are in conventional human language (including descriptions of pictorial works) and displayed to users in the ordinary course of using the computer programs.

" (c) For purposes of this section, the term--

"(1) 'authorized entity' means a nonprofit organization or a governmental agency that has a primary mission to provide specialized services relating to training, education, or adaptive reading or information access needs of blind or other persons with disabilities;

"(2) 'blind or other persons with disabilities' means individuals who are eligible or who may qualify in accordance with the Act entitled 'An Act to provide books for the adult blind', approved March 3, 1931 (2 U.S.C. 35a; 46 Stat. 1487) to receive books and other publications produced in specialized formats; and

"(3) 'specialized formats' means braille, audio, or digital text which is exclusively for use by blind or other persons with disabilities..”

(b) TECHNICAL AND CONFORMING AMENDMENT--

The table of sections for chapter 1 of title 17, United States Code, is amended by adding after the item relating to section 120 the following:

"121. Limitations on exclusive rights: reproduction for blind or other people with disabilities..”

For more information and a fact sheet on the Chafee Amendment, see the National Library Services Web site:

http://www.loc.gov/nls/reference/factsheets/copyright.html