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Keyboard shortcut 
Ctrl+Esc 

 

STARTING WORD (WIN/WORD) FOR WINDOWS 
 

:  These directions assume your computer is on and 
you are running Windows 95, 98, or NT. 

 
OPENING THE WORD PROGRAM AT THE HIGH TECH 
TRAINING CENTER 
 
1. Left click the Start button in the lower left hand corner of your 

monitor. 
 
 
 
 
2. Left click on Programs. 
 
3. Left click on Microsoft Word. 
 
• When you open the Word Program, you will be in a brand new 

document, a brand new electronic piece of paper, called Document1.   
• On the taskbar you can observe a button that represents this new 

document. 
• You may begin typing in this brand new document, or open a 

document you created before. 
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FILE MANAGEMENT IN WORD  
 
CLOSING A FILE WITHOUT LEAVING WORD 
1.  Open the File menu and choose Close. 
 

2.  If you have not already saved your file, Word will ask you if you want 
to save it. 

 
 
EXITING WORD 
1. Save your document. 
 
2.  Open the File menu and choose Exit. 
 
 

Keyboard shortcut 

Ctrl + W 

Keyboard shortcut 

Alt + F4 
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OPENING FILES 
 
Opening a New File within Word 
 
 
Menu Method 
 
1. Open the File menu and choose New. 
 
2. Is the General tab showing? If not, click once on the 

General tab. 
 
3. Check to be sure the Blank Document icon is chosen 

and the Document radio button is chosen. 
 
4. Click once on the OK button. 
 
 
Toolbar Method 
Left click on the new document icon on the Standard toolbar. 
 
 
 

Keyboard shortcut 

Ctrl + N 
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Opening an Old File from Your 3 ½ Inch Diskette 
 
1. Open the Open dialogue box. 
 
Menu Method 
Open the File menu and choose Open. 
 
Toolbar Method 
Left click the Open icon on the Standard toolbar. 
 

 
2. Look at the Look in edit box. 

Does it say 3 ½ Floppy (A:)? 
 

 
If yes, proceed to the next step. If not, do the following steps. 
 
a. Click once on the down arrow on the right side of the Look in 

edit box. 
b. This will open a menu of choices. 
c. Click once on 3 ½ Floppy (A:). 

 
3. Select the file you want from the list of file names. 
 
4. Double click on the file of your choice, 
 or 
 left click the name of your file and then left click the Open button. 

Keyboard shortcut 

Ctrl + O 
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SAVING FILES TO YOUR DISKETTE 
 
Saving a New File to Your 3 ½ Floppy Diskette 
1. Make sure your data diskette is in the a: drive. 
 
2. Open the File menu and select Save As, 
 or click once on the Save icon on the Standard toolbar. 
 
3. Check to see which drive or folder is listed in the Save in box. 
 

 
 Do you see 3 ½ Floppy in the Save in box?  
 If yes, go to step 4. 
 If not do the following: 

a. Click once on the down arrow to the right of the Save in box. 
b. Click once on 3 ½ Floppy (A:). 

 
4. Look in the File name edit box. 

Word has given your file a name. You can accept this name, or type 
over this name with a different file name. Your file name can have up to 
255 characters including spaces. 
 
Characters NOT Usable in File Names 
forward slash (/), backslash (\), greater than (>), less than (<),  
period (.) asterisk (*), question mark (?), quotation marks (""), 
colon (:), semicolon (;) 
 

 
5. Click once in the Save button. 
 
6. You will be returned to your document. Look for the file name on the 

title bar. 
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Saving Your Document as a Web Page 
 
Procedure 
1. Open the File menu and choose Save as Web Page. 
 
2. Check to see which drive or folder is listed in the Save in box. 
 

 
3. Adjust the Save in control, as needed, so you are saving your web 

document in the appropriate location. 
 
4. Look in the File name edit box. 

Word has given your file a name. You can accept this name, or type 
over this name with a different file name. Your file name can have up to 
255 characters including spaces. 
 
Characters NOT Usable in File Names 
forward slash (/), backslash (\), greater than (>), less than (<),  
period (.) asterisk (*), question mark (?), quotation marks (""), 
colon (:), semicolon (;) 
 
Web Document Extension 
Word will automatically end your document name with the extension .htm (as opposed 
to .doc for Word documents). “Htm” stands for hypertext markup language, the 
computer language of a web document.  
 

5. Click once in the Save button. 
 
6. You will be returned to your document. 

• Look for the file name on the title bar. 
• On the taskbar observe the button that represents this 

document. 
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Viewing Your Document As A Web Page In Browser 
 
This direction assumes your document is open. 
 
Open the File menu and choose Web Page Preview. 
 
Your document will open as a web page in the Internet browser software you have installed on 
your computer. 
 



HD21H • Word 2000 Student Handouts  9/8/00 Page 12 

Saving an Old File With the Changes 
1. Make sure your disk is in the disk drive. 
 
2.  Open the File menu and choose the Save command. 
 
 
 
 
 
Saving an Edited Document Under a NEW Name 
 
Why? 
You want to keep both the original document AND the edited document. In 
other words you do not want to replace the original document with the 
edited version. 
 
How? 
1. Open the File menu and choose Save As... 
 
2. Be sure your 3 ½ Floppy (A:) is entered in the Save in box. 
 
3. In the File name edit box type the new name for the changed version 

of your document. 
 (You are saving your edited document as...) 
 
4. Click once in the Save button. 
 
Checking on Your Success 
1. Open the File menu and choose Open. 
 
2. Be sure your 3 ½ Floppy (A:) is entered in the Look in box. 
 
3.  Do you see the both the original document file name and the new name 

for the edited version? Excellent. 
 
4.  Left click in the Cancel button or press Esc. 

Keyboard shortcut 

Ctrl + S 
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Save As vs. Save 
 

Save As Save 
To give a document a name 
To give a document a home 
To give a document a new name 
To give a document a second home 

To replace old version of a 
document with a new version of a 
document 
 
The name and home of the document 
do not change 
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PLACES BAR 
 
The Places bar is the column on the left side of the Save As and the Open dialog boxes. The 
Places bar offers you instant access to the following folders on your computer. 
 

Folder Purpose 
History History reveals the contents of the Recent folder that contains 

shortcuts to the most recently opened files and folders. 
 

My Documents My Documents lists the contents of the My Documents folder. This 
is the default location for storing your saved documents. In other 
words, unless you indicate a different location, all your documents will 
automatically (by default) be saved to the My Documents folder on 
your hard disk. 
 

Desktop Desktop lists the all the files, folders, shortcuts, etc on your 
computer’s Desktop, and changes the Save in/Look in control to the 
Desktop. 
 

Favorites Favorites lists files and folders you have added to the Favorites 
folder, and changes the Save in/Look in control to the Favorites 
folder. 
 

Web Folders Web Folders lists the folders with documents you have saved to a 
web server. A web server is a computer that stores world wide web 
documents and facilitates their being accessed by computers all over 
the world. In other words, it serves up the web documents and 
makes them available. 
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THE FUNDAMENTALS OF ERASING TEXT 
 

Erasing the previous character (left of 
cursor) 

Backspace key    

Erasing the next character (right of 
cursor) 

Delete key 

Erasing a block of text Select Text, Tap Backspace key 

 
 
 

INSERTING TEXT 
 
 
Important Vocabulary 
 
Mouse Pointer: an icon (picture) that moves as you move the 

mouse.  The shape of the mouse pointer depends 
upon where it is.  Most of the time the mouse 
pointer is an arrow.  When the mouse pointer is in 
the text (or window) area, it is an I-Beam.  

 
Insertion Point: an icon that shows where the next character you 

type will appear.  The insertion point is always a 
blinking vertical line.  The insertion point is also 
called a cursor. 

 
 
Moving Your Cursor with Your Pointer 
 
1. Move the mouse pointer to the new location. 
 
2. Left click to position the insertion point in this new location. 
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Keyboard shortcut 
Ctrl + P 

PRINTING A DOCUMENT 
 
The following directions apply to printing an entire document. 
 
TOOLBAR METHOD 
Left click the print icon on the standard tool bar. 
 
 
MENU METHOD 

1. Open the File menu and choose Print…to open the Print Dialogue 
box. 

 

 
2. Left click the OK button or press Enter. 

 
Special Note 
To make adjustments to the printing process (e.g., specify more than one 
copy, print only specific pages from a document), you will need to open the 
Print dialogue box and make adjustments in the appropriate controls. 
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Keyboard Shortcut 
Ctrl + Alt + I 
 

PRINT PREVIEW 
 
The Print Preview feature offers a bird's eye view of your document. 
 
ACCESSING PRINT PREVIEW 
 
Menu Method 
Open the File menu and choose Print Preview.  

 
Toolbar Method 
Left click the Print Preview icon on the Standard toolbar.  
 
 
CLOSING PRINT PREVIEW 
Left click the Close button on the Print Preview toolbar or press Esc. 
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SPELLING AND GRAMMAR CHECKING 
 
Special Note: These directions assume that the Check grammar as you type  option is active 
so Word will check both spelling and grammar. 
 
Spell Checking Procedure 
 
1. Put your cursor where you would like to begin spelling and grammar 

checking. 
 
2. Open the Tools menu and choose Spelling and Grammar; 

or 
left click on the Spelling and Grammar toolbar icon. 
 
 
 

 
3. The Not in Dictionary: edit box (Alt+:) will display the first 

suspicious word in the context of the other words around it in your 
document. 

 
Suspicious words include words not in Word's spelling dictionary, 
repeated words, words with capitalization errors that Word can 
recognize, and joined words (e.g., joinedwords). 

 
4. In the Suggestions list Word will offer you a list of possible correct 

spellings (Alt+E). 
• The first suggested word at the top of the list will always be 

highlighted. 
• IF the word you want is NOT at the top of the list, left click or 

arrow key down to make your choice. 
 
5. Click once on the Change button (Alt+C) to insert the correctly 

spelled word into your text. 
 If you know the correct spelling, you can type it yourself in the Not in 

Dictionary: edit box (Alt+:). 
 

Keyboard shortcut = F7 
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6. When Word has finished checking your document, it will display the 
message The spelling and grammar check is complete. Click once 
in the OK button or press Enter. 
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Grammar Checking Procedure 
 
Special Note: The grammar checker is not always correct. Do not follow the 
grammar checker's advice unless you clearly understand the advice. 
 
1. Put your cursor where you would like to begin spelling and grammar 

checking. 
 
2. Open the Tools menu and choose Spelling and Grammar; 
 or 
 left click on the Spelling and Grammar toolbar icon. 
 
 
 
 
3. An edit box will display the first instance of suspicious grammar in the 

context of the other words around it in your document.  
 The title of the edit box will reflect the type of error Word thinks it has 

discovered. 
 
4. In the Suggestions list (Alt+E), Word will offer you a list of possible 

grammatical corrections.  
• The first suggestion is always highlighted.  
• IF the grammar change you want is NOT at the top of the list, left 

click or arrow key down to make your choice. 
 
Special Note: Click once on the question mark icon to get more 
information about the suspicious grammar. 

 
5. Click once on the Change button (Alt+C) to insert the grammatical 

change into your text. 
If you want to edit the grammar yourself, you can make your changes 
in the Not in Dictionary: edit box (Alt+:). 

 
6. When Word has finished checking your document, it will display the 

message The spelling and grammar check is complete. Click once 
in the OK button or press Enter. 

Keyboard shortcut = F7 
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IMPORTANT TERMS FROM WORD'S SPELLING AND 
GRAMMAR CHECKER 
 
Ignore 
Word accepts the suspicious word or grammar and proceeds with checking.  
 
Ignore All 
Word accepts the suspicious word or grammar and will ignore it for the rest 
of the document. 
 
Change 
Replaces the current suspicous word or grammar with the chosen new word 
or grammar. 
 
Change All 
Replaces all instances of the current suspicious word with the chosen new 
spelling. 
 
Add 
Adds the suspicious Not in Dictionary word to the dictionary shown in the 
Add Words To box.  Unless you create your own special spell checker 
dictionary, Word will add your words to the custom dictionary called 
Custom.dic. Unless you are absolutely sure of your spelling, do not add 
words to the dictionary. 
 
Undo 
Undoes the last change you made. 
 
Cancel 
Closes the Spelling and Grammar dialog box and ends the spelling and 
grammar check in process. 
 
Options 
Gives you the opportunity to make adjustments to the spelling and grammar 
checker settings. 
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AutoCorrect 
Automatically adds the misspelled word and its correct spelling to the list of 
AutoCorrect words.  
Special Note:  Before even thinking about choosing AutoCorrect, be sure 
you have the correct spelling in the Change To: box. 
 
Next Sentence 
If you click in your document itself to manually edit the grammar, you can 
then left click on Next Sentence to resume your spelling and grammar 
checking. 
 
AUTOMATIC SPELLING AND GRAMMAR CHECKING 
 
Telling Word You Want Automatic Checking 
1. Open the Tools menu. 
2. Choose Options. 
3. Click once on the Spelling and Grammar tab. 
5. Look at the check box next to Check spelling as you type, 

and 
look at the check box next to Check grammar as you type. 
A check indicates the feature is on. 

5. If the feature is off and you want it on, click once in the box to create a 
check and turn the feature on. 

6. Left click the OK button or press Enter. 
 
Using Automatic Checking 
1. As you write, suspiciously spelled words are indicated with red, 

sawtooth underlining and suspicious grammar is indicated with green, 
sawtooth underlining. 

2. As you observe a suspicious word or grammar event, you can check 
the potential problem by right clicking once on the text. 
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AUTOCORRECT 
 
WHAT IS THE PURPOSE? 
• Automatically corrects commonly misspelled words while you are  typing 
• Automatically expands  an abbreviation into commonly used text 
 
HOW DOES IT WORK? 
AutoCorrect works like an abbreviation-expansion program. 
1. You type a word in your document that is in AutoCorrect’s database of words. 
2. As soon as you tap the space bar, Word transforms the word into whatever you or 

Word has programmed it to turn into.  
 Example: Type teh and tap the space bar. What happened to teh? 
 
EXPLORING WORD’S DATABASE OF AUTOCORRECT WORDS 
1. Open the Tools menu and choose AutoCorrect.... 
2. At the bottom of the AutoCorrect dialogue box you will see a list of the current 

database of AutoCorrect words. 
l On the left you will see the words to be automatically corrected or expanded. 
l On the right you will see the correction or expansion for the words. 

 
ADDING YOUR OWN ENTRIES TO THE AUTOCORRECT 
FEATURE 
1. Open the Tools menu and choose AutoCorrect.... 
2. In the Replace: box, type the text you want corrected or expanded. 
3. In the With: box, type the correction or expansion. 
4. Left click the Add button. 
5. Observe that your AutoCorrect entry has been added to the AutoCorrect database. 
6. Click once on the Close button or press Escape. 



HD21H • Word 2000 Student Handouts  9/8/00 Page 24 

THESAURUS 
 
GENERAL OPERATING PROCEDURE 
 
1. Place your insertion point anywhere in the word you want to look up. 
 
2. Open the Tools menu and 

choose Language. 
 
3. Click on Thesaurus. 
 
4. You will get a Thesaurus dialogue box. 
  
 You will find the word you are looking for in the Looked Up: box. 
 
5. Observe the Meanings box on the left and the Synonyms box on the 

right. 
  
 The Meanings  box contains different words representing the different 

shades of meaning of the word you are looking up. 
  
 The first word in the Meanings box is highlighted. 
 Synonyms for this word are in the Synonyms box on the right. 
  
 Click once on a different word in the Meanings box and its synonyms 

will appear in the Synonyms box 

Keyboard shortcut 
Shift + F7 
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SHORTCUT ACCESS TO THE THESAURUS 
 
Opening the Shortcut Menu 
 
Point and Click Method 
Point to the word you want to look up in the Thesaurus, and right click. 
 
Keyboard Method 
Locate your cursor in the word you want to look up in the Thesaurus, and 
press Shift + F10 to activate the shortcut menu. 
 
Choosing a Synonym 
1. From the shortcut menu choose Synonyms. 
2. From the Synonyms submenu, choose a synonym or choose Thesaurus 

to open the Thesaurus dialog box. 
 
Special Note 
Occasionally Synonyms will NOT appear on the shortcut menu. Thus occurs 
when you are located in text with certain special features (e.g., numbering). 
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THESAURUS DIALOGUE BOX BUTTONS AND ARROW BOX 
 
Replace Button 
Replaces the word in your text you are looking up with the highlighted 
synonym. 
Procedure 
1. Click once on the synonym of your choice 
2. Observe that this synonym is put in the Replace with Synonym: box. 
3. Click once in the Replace button. 
 
If you change your mind when you return to your document, go immediately 
to the Edit menu and choose Undo Thesaurus. 
 
Look Up Button 
Looks up words from the Synonyms box. 
Procedure 
1. Click once on the word in the Synonyms box you want to look up. 
2. Click once in the Look Up button. 
  
Retracing Your Steps 
Word provides you with a list of all the words you have looked up since you 
arrived at this Thesaurus dialogue box so you can return to any of those 
words. 
Procedure 
1. Put your pointer on the down arrow to the right of the word in the 

Looked Up: box 
2. Choose the word you want to look up again. 
 
Cancel Button 
Closes the thesaurus dialogue box and returns you to your document. 
 
Special Notes 
• Sometimes antonyms are offered. 
• What happens if you ask Word to look up a word in its thesaurus that 

it does not have?  Word will present you with an alphabetic list of 
words close in alphabetic order to the word you asked to look up.  
You may choose to look up a word from this list.  
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CENTERING 
 

 
 
 
 
1. Click once on the Toolbar icon (symbol) of centered text. 
 
2. Type the text you want to center. 
 

If you do not want the subsequent lines centered, do the following. 
a) Press your Enter key. 
b) Choose a different alignment. 

 
 
 
 
 
 
 
 
 
 
 

Keyboard shortcuts 
Left align Control + L 
Center Control + E 
Right align Control + R 
Justify Control + J 

 

justify (align left and right) 

align right 

align left 

center 
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Keyboard shortcut 
Ctrl + Home 

ENTERING NEW LINES 
AT THE TOP OF YOUR DOCUMENT 

 
1. Position your cursor at the VERY beginning of your document. 

 
 
 
 
 
Special Note 
If the top of your document is a title, position your cursor just to the left of the first letter in your 
title. 
 
2. Press your Enter key to push your document down, and create a new line. 
 
3. Use your up arrow key to move your cursor up into the new line you created.  
 
Special Note 
If the top of your document is a centered title, the new line you create will have center 
alignment. 
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HELP! 
 
There are various ways to ask Word for Help. Here are some of the most 
useful. 
 
TOOLTIPS 
As your pointer pauses on a Toolbar button, a Tooltip will appear telling you 
what the button is used for. 
 
SCROLL TIPS 
As you use the scroll box, the page number of the scroll box’s position will 
appear. 
 
SHORTCUT MENUS 
A shortcut menu gives you commands useful to the task you are currently 
working on (e.g., If you are working on a table, the shortcut menu will offer 
you table commands.). 
 
There are 15 shortcut menus covering Editing and Formatting, Toolbar, 
Picture, Drawing, Heading Paragraph, Endnotes/Footnotes, any OLE Object, 
Table, Form Field, Field, Bullets and Numbering, Drop Cap, Frame, Button 
Image, and Spelling. 
 
Accessing a Shortcut Menu 
1. Point to the relevant section of your text. 
2. Right click or press Shift + F10. 
3. Choose a command from the shortcut menu, or click outside the menu 

to make it disappear. 
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GETTING HELP WITH A DIALOGUE BOX 
1. Open up a Dialogue Box (e.g. Open the Tools menu and choose 

AutoCorrect.). 
 
2. Left click on the ? in the upper right hand corner of the dialogue box. 
 Your mouse pointer now has a new friend, a question mark. 
 
3.  Click on the part of the dialog box for which you want help. 
 You will see a window with information about that feature. 
 
GETTING HELP WITH AN ON-SCREEN FEATURE 
 
1. Click once on the What's This icon, or open the Help 

menu, and choose What's This? or press Shift + F1.  
  
Special Note: To cancel the request, press Esc. 
 
2. You will see your mouse pointer now has a question mark travelling 

with it. 
 
3. Click once on the feature you want information about. 
 
Special Note 
You can use this feature to get a summary of how your text is formatted. 

a) Turn on the What’s This feature. 
b) Left click in the text for which you want formatting information. 
c) You will get a box with a summary of the paragraph and font formatting features for the 

text in which your cursor is currently located. 
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OFFICE ASSISTANT 
 
Word’s Office Assistant is available to assist you in using Word.  
 
Options for Summoning Office Assistant 

• Left click the question mark icon on the Standard toolbar. 
• Left click on the Office Assistant if it is already displayed on your monitor. 
• Open the Help menu and choose Microsoft Word Help. 

 
 
 
 
Communicating your Needs 
1. Enter your question in Office Assistant’s edit box. 
2. Press Enter or left click the Search button. 
3. Office Assistant will display a list of help pages relevant to your question. 
4. Left click on the page you want to access, or tab to the page you want to access and 

press Enter. 
 
Adjusting Your Office Assistant 
Summon the Office Assistant and select Options . 

• You will access the Office Assistant dialog box through which you can adjust how your 
assistant behaves. 

• You will also have the opportunity to experience all the Office Assistant personalities, 
and choose the one that pleases you. Please note that installing a different Office 
Assistant personality requires the Office 2000 CD. Once the new Office Assistant has 
been installed on your computer, you may switch among all the installed assistants. 

 
Turning Off Office Assistant 
1. Summon your Office Assistant and choose Options . 
2. Uncheck the Use the Office Assistant checkbox. 
 

Keyboard shortcut 
F1 
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HELP WITHOUT OFFICE ASSISTANT 
 
Summoning Help Options 

• Left click the question mark icon on the Standard toolbar. 
• Open the Help menu and choose Microsoft Word Help. 

 
 
 
 
 
Communicating with Help 
You have a choice of 3 help features each represented by a tab in the Help application. These 
features are Contents, Index, and the Answer Wizard. 
 

Help Feature Purpose 
Contents • Provides a list of  major help topics each represented by a 

book.  
• Left click the + to the left of a book to open up the books 

contents. 
• Select the Help page of your choice. 

Index • Provides an index of topics, just like the index at the back of a 
text book 

• Enter the topic you want to look up in the index in the index edit 
box. 

Answer Wizard 
 

1. Enter your question in the Answer Wizard edit box, and press 
Enter. 

2. Left click on the page you want to access or tab to the page 
you want to access and press Enter. 

 
 

Keyboard shortcut 
F1 
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THE UNDO COMMAND 
 
WHAT: The Undo command undoes whatever you have just told Word to 

do. 
 
HOW: 
 
Menu Method 
Open the Edit menu and choose Undo…. 
 
Toolbar Method 
Left click the Undo button on the Standard toolbar. 
 

 
 
 

 
WHEN: IMMEDIATELY! (if possible) 
 You should give the Undo command immediately after the 

unwanted change occurs. 
 

However, Word does keep a history of changes so that you can go 
back and undo multiple actions. To see the history, click once on 
the down arrow to the right of the Undo button on the Toolbar. 
 
If you undo an action several actions back in the past, everything 
that happened after that will also be undone. 

Keyboard shortcut = Ctrl + Z 
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CHANGING LINE SPACING, THE SHORT VERSION 
 
 
 
TOOLBAR METHOD, THE VERY SHORT VERSION 
Special Note: This method will only work if Word has been set up so the line spacing icons are 
displayed on the toolbar.  

 
 

 
 
 
 
 
 

 
Choosing Line Spacing BEFORE You Type Your Text 
• Click once on the single, 1.5, or double spacing icon on the Toolbar. 
 
Choosing Line Spacing AFTER You Have Typed Your Text 
1. Highlight  (select, drag across) your text. 
 
Special Note 
If you are changing the line spacing for just one paragraph, simply position 
your cursor in that paragraph. 
 
2. Click once on the single, 1.5, or double spacing icon on the Toolbar  
3. Click once in your text to eliminate the highlighting and continue 

typing. 
 

double single 

1.5 

Keyboard shortcuts 
Single Control + 1 
1.5 Control + 5 
Double Control + 2 
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FORMAT MENU, THE SHORT VERSION 
Choosing Line Spacing BEFORE You Type Your Text 
1. Open the Format menu and choose Paragraph. 
2. Find the Line Spacing: box. 
3. Click once on the down arrow to the right of the Line Spacing: box. 
4. Click once on the line spacing you want (e.g., Double). 
5. Click once in the OK button or press Enter. 
 
 
Choosing Line Spacing AFTER You Have Typed Your Text 
1. Highlight  (select, drag across) your text. 
Special Note 
If you are changing the line spacing for just one paragraph, simply position 
your cursor in that paragraph. 
2. Open the Format menu and choose Paragraph. 
3. Find the Line Spacing: box. 
4. Click once on the down arrow to the right of the Line Spacing: box 
5. Click once on the line spacing you want (e.g,. Double). 
6. Click once in the OK button. 
7. Click once in your text to eliminate the highlighting and continue 

typing. 
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CHOOSING SPECIAL TEXT FORMATS, TEXT SIZES, AND 
FONTS 

 
CHOOSING BEFORE THE TEXT IS TYPED 
 

 
Toolbar Method 
•Bold, Italic  or Underlined text 
1. Find the icon of your choice on the Formatting toolbar.  
2. Left click on the icon  
3. Type the text. 
4. Left click on the same icon to turn off the feature. 
 

•Font or Text Size 
1. Click once on the down arrow to the right of the Font or Text size icon. 
2. Click once on your choice. 
3. Type the text. 

 
 
 
 
 
 
 
 
 

 
Menu Procedure 
1.  Open the Format menu and choose Font.  
2. Be sure the Font file tab is at the front. 
3. Enter your choices from this dialogue box. 

As you make your choices, Win/Word displays an example of the text 
style you have chosen in the Preview box in the lower right hand 
corner of the dialogue box. 

4. Click once in the OK button. 

Keyboard shortcuts 
Ctrl + B Bold 
Ctrl + I Italic 
Ctrl + U Underline 
Ctrl + Shift + F Font 
Ctrl + Shift + P Size 
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CHOOSING AFTER THE TEXT IS TYPED 
1. Select (highlight, drag across) the text. 
2. Choose the feature you want from either (1) the Formatting toolbar, 

(2) the Font dialogue box (from the Format menu) or (3) with a 
keyboard shortcut. 

3. Click once in your document to make the highlighting disappear. 
 
 
SAMPLES OF FONT SIZES IN TIMES NEW ROMAN 
9 point (1/8 inch) 

12 point 
14 point 
18 point (1/4 inch) 
24 point 

36 point (1/2 inch) 
one point = 1/72 of an inch. 
A point is measured from the bottom of a descender letter to the top of an 
ascender letter. 
 
 
SAMPLES OF FONTS 
Modern 
Ariel 
Σψµβολ  (Symbol) 
Helvetica (Wingdings) 
Times New Roman 
Playbill 
Harrington 
 
Fonts are the designs of the characters you display on the screen and print.  
No two fonts are the same.  Monaco and Courier are fixed-width fonts.  This 
means each character, whether it is narrow, such as an "i," or wide like a "w," 
occupies the same width of space.  Other fonts are proportionally spaced 
with characters of different widths occupying different size spaces.   
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Keyboard shortcut 
Control + Shift + C 

COPYING FORMATTING 
 
Copying Formatting to One Text Area 
1. Select the text that has the formatting you want to copy. 
 
2. Left click the Format Painter icon.   

 
3. Select the text to which you want to add formatting. 
 
 
Copying Formatting to Multiple Text Areas 
1. Select the text that has the formatting you want to copy. 

2. Double click the Format Painter icon. 

3. Select each instance of text to which to want to add the formatting. 

4. Left click the Format Painter icon to turn off the feature. 
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COPYING, CUTTING, AND PASTING TEXT 
 
DEFINITIONS 
Copy (Edit Menu) Copies selected text and graphics to 

the Clipboard. 
Cut (Edit Menu) Deletes selected text and stores it on 

the clipboard. 
Paste (Edit Menu) Inserts contents of the Clipboard 

into your document at the cursor 
(insertion point) position. 

 
COPYING OR CUTTING TEXT USING THE CLIPBOARD 
 
Clipboard with One Item 
1. Select the text you want to copy or cut. 
 
2. Open the Edit menu and choose Copy or Cut, or 
 left click the copy or cut icon from the Standard Toolbar. 

 
Word puts the cut or copied text in a holding place called the 
clipboard. 

 
3. Position the cursor (insertion point) where you want to paste in the 

contents of the clipboard, or 
 select the text in your document you want REPLACED by the 

contents of the Clipboard.  
 
4. Open the Edit menu and choose Paste, or 
 Left click the paste icon on the Standard Toolbar. 
 
 
 
 
 

Keyboard shortcuts 
Cut Ctrl + X 
Copy Ctrl + C 
Paste Ctrl + V 
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Clipboard with More than One Item (Collect and Paste) 
Beginning with Word 2000, the clipboard can now store up to 12 cut or 
copied items. 
 
1. Select the text you want to copy or cut. 
 
2. Open the Edit menu and choose Copy or Cut, or 
 left click the copy or cut icon from the Standard Toolbar. 
 
3. The clipboard toolbar will appear displaying Word document scrap 

icons and/or web page scrap icons for each item in the clipboard.  
 
4. Position the cursor (insertion point) where you want to paste in the 

contents of the clipboard, or 
 select the text in your document you want REPLACED by the 

contents of the Clipboard.  
 

Special Note 
If you just give the paste command instead of choosing an item from 
the clipboard toolbar, you will be pasting in the very last item cut or 
copied. 

 
5. Choose the cut or copied data you want to paste from the clipboard 

toolbar. 
• As you point to each scrap, you will see a screen tip with the 

first 50 words in the cut or copied block of text.  
• If the cut or copied item is an image, you will see the text Item 

followed by a number (e.g., Item 1). 
 
 
 
 
 
 
 
 

Keyboard shortcuts 
Cut Ctrl + X 
Copy Ctrl + C 
Paste Ctrl + V 
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Displaying the Office Clipboard Toolbar 
1. Open the View menu and choose Toolbars. 
2. From the Toolbars submenu, choose Clipboard. 
 
 
MOVING TEXT BY DRAGGING AND DROPPING 
1. Select the text you want to move. 
 
2. Point anywhere in the selected text. Your pointer should look like a 

white arrow pointing slightly to the left. 
 
3. Press and hold down your left mouse button. 
 
4. Observe a box under your arrow and a dotted vertical line pointing up 

out of the arrow. 
 
5. Keep your mouse button pressed as you move your pointer along with 

the selected text until the dotted vertical line is exactly where your want 
the beginning of the selected text to be dropped. 

 
6.  Release your mouse button. Well done.  
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FINDING TEXT 
 
Word's Find command will search automatically through your document and 
find specific text you want to edit. 
 
FINDING PROCEDURE 
 
1. Put the cursor (insertion point) at the beginning of your document. 
 
2. Open the Edit menu and choose Find.... 

 
 
 
 

 
3. In the Find What: box, type the text for which you want Word to 

search. 
 
4. Click once in the Find Next button. 
 
5. Word will find the first occurrence of the text you typed in the Find 

What: box. 
 
6. To find the next occurrence, click again in the Find Next button. 
 

To return to your document before Word has searched the entire 
document, click once in the Cancel button press Esc. 
 

7. When Word is finished, it will display a dialogue box that reads:  
Word has finished searching the document. Left click on the OK 
button or press Enter. 

 
8. Left click on the Cancel button or press Esc to close the Find dialog 

box. 
 

Keyboard shortcut 
Ctrl + F 
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FINDING AND REPLACING PROCEDURE 

 
Word's Replace command will search your document for specified text and 
replace it with new text!  Amazing. 
 
1. Put your cursor at the beginning of your document. 
 
2.  Open the Edit menu and choose Replace.... 
 

 
 
 
 

3. In the Find What: box, type the text you want to change. 
 
4. In the Replace With: box, type the new text. 
 
5. Click once in the Find Next button. 
 
Special Note: If you are absolutely sure you want the contents of the Replace with edit box to 
replace every instance of the contents of the Find what edit box, choose Replace All. 
 
6. Word will stop on the first occurrence of the text for which you are 

searching. 
• Click once in the Replace button if you want to replace the text. 

Word will automatically go to the next occurrence of the word after 
you click Replace. 

• If you do NOT want to replace that instance of the word, click 
once in the Find Next button to proceed to the next occurrence of 
the text. 

 
8. When Word is finished, it will display a dialogue box that reads:  

Word has finished searching the document. Left click the OK button 
or press Enter. 

 
9. Click Cancel or press Esc to close the Replace dialogue box. 

Keyboard shortcut 
Ctrl + H 
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OUTLINING WITH WORD 

 
STARTING AN OUTLINE 
 
1. Open the View menu and choose Outline. 
 
2. Add numbering to your outline by following these steps. 
 

a) Open the Format menu and choose Bullets and Numbering. 
 

b) If the Outline Numbered tab is not displayed, click it to bring it to the 
front. 
 

c) Choose one of the seven outline numbering styles. 
Note: Usually, for an academic outline, you use the numbering style as 
follows:   I. Heading 1  

A. Heading 2 
1. Heading 3. 

 
d) Click on the OK button or press Enter. 

 
Special Note: When you switch from outline view to normal view, your 

outline will be doubled spaced. 
 
DEFINITIONS 
Outline Heading  Any text automatically assigned an outline heading level 

 
Body Text Text that is NOT part of any outline heading level (i.e., unnumbered 

outline items) 
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1. This is your OUTLINE toolbar 

 
OUTLINE TOOLS 
Demote (move to the right) an item 
 

Left click on the demote icon  , press the 
Tab key or use keyboard command 
Alt+Shift+Right Arrow. 

Promote (move to the left) an item Left click on the promote icon , press 
Shift + Tab or use the keyboard command 
Alt+Shift+Left Arrow. 

Move a topic up 
 

Left click on the move up icon,  
or use the keyboard command Alt+Shift+Up 
Arrow. 

Move a topic down Left click on the move down icon,  
or use the keyboard command 
Alt+Shift+Down Arrow. 

Change an item to body text Left click on body text icon , or use the 
keyboard command Ctrl + Shift + N. 

Expand subtopics or body text beneath a 
topic 

Left click on , or use the keyboard 
command Alt + Shift + plus key. 

Collapse subtopics or body text beneath a 
topic 

Left click on , or use the keyboard 
command Alt + Shift + minus key. 

Expand or collapse outline to specific levels Select topic, click on 1-8 or All, or use the 
keyboard command Alt + Shift + N. 

Switches between show first line of body text 
only and show all body text 

Left click on , or use the keyboard 
command Alt + Shift + L. 

Switches between showing outline with 
special heading formatting and showing the 
outline with no special heading formatting 

Left click on . 

Switches between outline view and master 
document view 

Select topic. Click on . 
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ADDING A TITLE TO AN OUTLINE 
 
These directions assume you have numbered your outline using Roman numerals. 
 
1. Position your cursor at the beginning of the first item of your outline (i.e., the first 

word after Roman numeral I). 

2. Press your Enter key to add a new line to the top of your outline. 

3. The new line will now be numbered with a Roman numeral I and your original Roman 

numeral I will be Roman numeral II. 

4. Position your cursor in the blank, new, Roman numeral I line you just created. 

5. Press Backspace to erase the Roman numeral I.  

6. The first item of your outline will be Roman numeral I again. 

7. Type your title. 

 
Special Note 
• You cannot create this same effect by using body text (e.g., removing the 

heading level from your outline item and changing it to body text. 
• Even though the numbering was erased from your title line, Word still 

considers the line to be a heading level 1. 



HD21H • Word 2000 Student Handouts  9/8/00 Page 47 

CHANGING MARGINS FOR A WHOLE DOCUMENT  
 
MARGIN the space between the edge of the 

paper and the main text area 
DEFAULT MARGINS the margins that Word sets for you 

automatically 
 
Word's Default Margins for an 8 1/2 by 11 inches paper: 
top and bottom one inch 
left and right 1.25 inches 
 
 
TYPING NEW MARGINS WITH THE PAGE SETUP COMMAND 
 
1. Open the File menu and choose Page Setup.... 
 
2. Be sure the Margins tab on the Margins folder is in front. 
 If it is not, click once on the Margins tab to bring it to the front. 
 
3. Tap the Tab key until the margin you want to change is highlighted. 
 
4. Enter the measurements you want in the margin box. 
 
5. Click once in the OK box.   Do NOT click in the Default button. 
 
Special Note: to create margins with two decimal places (e.g., 1.25), you will 
need to enter the number rather than use the up and down arrows to change 
the margin settings. 
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HEADERS AND FOOTERS 
 
HEADERS1 
A header is text that is repeated at the top of every page (or every other page).  Headers 
consist of valuable information like the document's title, your name and page numbers. 
 
FOOTERS 
Footers have the same job as headers.  Instead of appearing at the top of the page, they appear 
at the bottom, or foot, of the page. 
 
DEFAULT POSITION 
Headers are automatically placed in the middle of the default margin.  Since the default top 
margin is 1 inch, the headers will be placed 0.5 inches below the top of the page. 
 
Footers are automatically placed in the middle of the default bottom margin.  Since the default 
bottom margin is 1 inch, the footers will be placed 0.5 inches up from the bottom of the page. 
 
CREATING A STANDARD HEADER FOR AN ACADEMIC ESSAY 
 
This header will repeat your last name and the page number on every page of 
your essay. 
1. Open the View menu and choose Header and Footer. 
2. Press your Tab key twice to get right justification  
3. Type your last name. 
4. Tap the space bar once. 
5. Click once on the page numbering icon (#) on the Header and Footer 

toolbar. 
  

 
Do NOT enter a page number from the keyboard.  

6. Click once on the Close button. 
 
Special Note: You will not see your header (or footer) on your regular editing screen (Normal 
View).  You can view it from Print Preview (File Menu) or with the Page Layout view (View 
menu). 

                                                 
1 A header is NOT the same as a heading. A heading has two definitions. A heading consists of the 3-4 lines of information (name, class, date, etc.) you 
type at the beginning of a document. A heading also refers to a title or subtitle positioned at the beginning of a section of writing, usually a paragraph 
or a chapter. 
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Centering Text Vertically 
 

These directions assume you are vertically centering ALL the text on a page 
and that this vertically centered page is the only page in your document. 
 
1. Open the File menu and choose Page Setup. 
 
2. Is the Layout tab in the front? 
 If not, click once to bring it to the front. 
 
3. Find the Vertical Alignment box, and click once on the down arrow 

to the right of it.  
 
4. Choose Center. 
 
5. Click once in the OK button. 
 
6. You can go to Print Preview (File Menu) to see your text centered 

vertically on the whole page. 
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 ADDING A TITLE PAGE TO THE BEGINNING OF A DOCUMENT 
 

Special Note: These directions assume you have already created a document with a header that 
includes your page number. 
 
Part I: Creating the Title Page 
1. Put your cursor at the VERY beginning of your document. 

2. Press the Enter key to add a new line to the top of your document. 

3. Move your cursor up into the new line you just created. 

4. Type the contents of your title page. 

5. Select (highlight) the text of your title page. 

6. Add the horizontal centering. 

7. Be sure your title page text is still selected. 

8. Open the File menu and choose Page Setup. 

9. Click once on the Layout tab to bring it to the front. 

10. Be sure the Apply to: control refers to Selected Text. 

11. Find the Vertical Alignment Control. 

12. Click once on the down arrow to open up a menu of choices. 

13. Click once on Center. 

14. Click once on OK button. 

15. When you return to your document, you will see that Word has created a 

section break for you. This separates your title page with vertical centering 

from the rest of your document which does not have vertical centering. 

16. View your vertical centering through File, Print Preview.  

17. Close Print Preview, and refer to the next page for further directions. 
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Part II: Eliminating the Header (or Footer) from the Title Page 
1. Put your cursor on your title page. 

2. Open the File menu and choose Page Setup (Alt F, U). 

3. Be sure the Layout tab is in front. 

4. Click once in the Different First Page check box in the Headers and 

Footers control (Alt F). 

5. Click once on the OK button or press Enter. 

 

 

Part III: Numbering Your Essay Starting with Page One 

1. Click once anywhere in your essay (i.e., NOT in your title page). 

2. Open the Insert menu and choose Page Numbers (Alt + I, U). 

3. Click once on the Format button (Alt + F). 

4. Click once in the Start At radio button (Alt + A). 

5. Type: 1 in the Start At edit box. 

6. Click once on the OK button of the Format dialog box. 

7. Click once on the Close button of the Page Numbers dialog box. 

Special Note: If you click on the OK button instead of the Close button, 
Word will add a second set of page numbers to your document. 
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INDENTING WITH WORD 
 

Definition An indent is the distance between the beginning of a line and the left margin 
OR the distance between the end of a line and the right margin. 
 

Purpose Indenting lets you make temporary left and right margin changes in your 
document. 
 

 
GENERAL PROCEDURE FOR CREATING A LEFT INDENT 
 
1. Place your cursor in the line where you want to begin your indented paragraph. 
 
2. Open your Format menu, and choose 

Paragraph. 
 
3. In the Indentation section, in the Left edit box, type in 

the amount of your left indent. 
 
4. Click on the OK button or press Enter. 
 
5. Type the text you want indented on the left. 
 
GENERAL PROCEDURE FOR RETURNING INDENT TO 
DEFAULT POSITION 
 
1. Place your cursor in the line BELOW your indented paragraph. If a line does not exist 

yet, press Enter after your indented paragraph. 
 
2. Open your Format menu, and 

choose Paragraph. 
 
3. In the Left edit box, enter 0 (zero). 
 
4. Click on the OK button or press 

Enter. 

INSERTING A PAGE 
BREAK 

 
1. Put your cursor at the end of the line where you want to insert the page 

break. 

Keyboard 
shortcut Ctrl + M 
(increases indent by 1/2 
inch indent) 

Keyboard shortcut 
Ctrl + Shift +M 
(decreases indent by 1/2 
inch indent) 
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2. Open the Insert menu and choose 

Break. 
 
3. In the Break dialogue box, make sure 

the Page Break radio button is 
selected. 

 
4. Click the OK button or press Enter. 

Keyboard shortcut 
Ctrl + Enter 
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USING A HANGING INDENT FOR WORKS CITED 
 
Rationale 
The second line and each subsequent line in a work cited must be indented, .5 inch to the left. 
This indentation helps separate one citation from the next. 
 
Procedure 
1. Put your cursor where you are going to begin your works cited. 

2. Open the Format menu and choose Paragraph.  

3. Look for the Special control in the Indentation section of the 

Format dialog box. 

4. Open up the Special combo box and choosing Hanging. 

By choosing Hanging, Word will automatically let the first line of each 

citation hang back at the margin and indent .5 inch each following line. 

5. Click once on the OK button or press Enter. 

 
Example 

Works Cited 

Wanderman, Richard. How Computers Change the Writing Process for People with Learning 

Disabilities. 21 March 1998. http://ldresources.com/writingchange.html>. 

Shortcut key 
Ctrl + T 
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CREATING A WORKS CITED PAGE 
 
1. Put your cursor at the end of your document. 
 
2. Open the Insert menu and choose Break. 
 
3. In the Break dialogue box, make sure the Page Break radio button is selected. 
 
4. Left click the OK button or press Enter. 
 
5. Left click the Centering icon on the Formatting toolbar. 
 
6. Type Works Cited (no bold or underline). 
 
7. If your document is not already double spaced, left click the double spacing icon. Note:  

In an academic essay, the entire document, including the works cited, is double spaced. 
 
8. Press the Enter key. 
 
9. Left click on the Left Align icon on the Formatting toolbar. 
 
10. Open the Format menu and choose Paragraph. 
 
11. Look for the Special control in the Indentation section of the Format dialog box. 
 
12. Open up the Special combo box by clicking on the down arrow to the right, and 

choose Hanging. Special Note:  This .5 inch hanging indent will ensure that each 
citation starts at the left margin and that each subsequent line of the citation hangs in .5 
inches.   

 
13. Left click once on the OK button or press Enter. 
 
14. Type your first citation. Do not press Enter until you are finished typing all the 

information for that citation. See sample Works Cited page. 
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Works Cited 
 
Wanderman, Richard. LD Resources. 7 June 2000. <http://ldresources.com/>. 

Williams, Robin. The PC is Not a Typewriter. Berkeley, CA:  Peachpit 

Press, 1992. 
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Sample Web Page for Works Cited 

 

This is the Web Address 

This is the title of the page 

This is the date it 
was last updated 

This is the 
author’s name 
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Sample Book for Works Cited 

 

This is where 
the book was 
published 

This is the 
Publisher 

This is the 
author 

This is the 
title of the 
book 
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This is the date the book was published 
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INSERTING THE COPYRIGHT SYMBOL 

 
MENU METHOD 
1. Open the Insert menu and choose Symbol (Alt I, S). 
2. From the Font list, choose (normal text) as your font. 
3. Click once on the copyright symbol.  
4. Click once on the Insert button. 
5. Click once on the Close button or press Enter. 
 

 
 
 
 

 

Keyboard shortcut 
Alt + Ctrl + C 
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SELECTING TEXT WITH A MOUSE (Reference) 
 
 
SELECTING 
TEXT : 

Selecting text means choosing or highlighting characters 
you want your program to change in some way.  With a 
black and white monitor, the selected text will have white 
characters on a black background.  With a color 
monitor, the user can select the text and background 
colors.  

 
 
BASIC TECHNIQUES 
 
•Press and Drag (Hold, Drag and Let go) 
1. Move your cursor (insertion point) to the beginning (just to the left) of 

the text your want to select. 
2. As you hold down your mouse button, drag the mouse towards the 

end of the block of text you want to select. 
 
•Click-Shift 

Special Note: This method is very helpful for selecting larger blocks of 
text. 

1. Move your cursor (insertion point) to the beginning (just to the left) of 
the text your want to select. 

2. While holding down the shift key, click once at the end (to the right) of 
the block of text you want to select. 

 
SELECTING SPECIAL BLOCKS OF TEXT 
 
•Selecting a Word 
 Double click (Click two times fast.) anywhere on the word you want to 

select. 
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•Selecting a Sentence 
While holding down the Control key, click once anywhere in the 
sentence you want to select. 

 
•Selecting a Line 
1. Move the pointer to the very beginning of the line until it looks like an 

arrow pointing up and to the right, instead of an I beam. 
Special Note: You will be moving the pointer into the invisible 
selection bar.  This is the area just to the left of your text area. 

2. Click once. 
 
•Selecting a Paragraph (from one hard return to another) 
Invisible Selection Bar Method 

1. Move your pointer to the left of your paragraph until it looks like an 
arrow instead of an I beam. You are in the invisible selection bar. 

2. Double click. 
Triple Click Method 
Position your cursor anywhere within the paragraph and triple click. 
 
•Selecting an Entire Document 
Invisible Selection Bar and Control Key Method 
1. Move your pointer to the left of your text until it looks like an arrow 

instead of an I beam.   
2. Hold down the Control key as you click once. 
Invisible Selection Bar and Triple Click Method 
1. Move your pointer to the left of your text until it looks like an arrow 

instead of an I beam. 
2. Triple click. 
Select All Menu Method\ 
Open the Edit menu and choose Select All. 
Select All Keyboard Shortcut 

 
 
 

 
•Selecting a Strip of Text (e.g. a column) 

Hold down the Alt key at the same time that you press your mouse 
button as you select the strip of text. 

Keyboard Shortcut 
Ctrl + A 
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DELETING A FILE  
These directions will not work IF the file you want to delete is open. 
 
SHORTCUT MENU METHOD 
1. Open the File menu and choose Open. 
 
2. Select the file you want to delete. 

Adjust the Look in control as needed until your list of files is available. 
 

3. Open a shortcut (context menu) by right clicking on the file or by 
pressing Shift+F10. 

 
4. Choose Delete from the shortcut menu. 
 
5. Choose Yes to confirm or press Enter. 
 
DELETE KEY METHOD 
1. Open the File menu and choose Open. 
 
2. Select the file you want to delete. 

Adjust the Look in control as needed until your list of files is available. 
 

3. Press the Delete key. 
 
4. Choose Yes to confirm or press Enter. 
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KEYBOARD COMMANDS OVERVIEW 
 
Menus and Dialogue Box Controls 
Opening menu Alt + key letter (underlined letter) 
Choosing menu item key letter (underlined letter) 
Navigating to a control (feature) in a dialogue 
box 

Alt + key letter (underlined letter) 

 
Keyboard Shortcuts 
Application keyboard shortcut commands 
 
These commands tell your application what to 
do without needing to open a menu. 

Ctrl + letter 
 
Examples: 
• Ctrl + F = Open Find dialogue box. 
• Ctrl + M = Create ½ inch left indent. 
 
Special Note: Not all keyboard shortcut 
commands begin with the Ctrl key. 

 
Windows Controls 
The following keyboard commands function when the given control is active. In other words, 
you have already navigated to that control (or feature) and want to specify its characteristics or 
proceed with its action. 
 

Control/Definition Keyboard Commands Example 

Check box 
Small square box used to 
indicate non-inclusive options. 
In other words, for given 
control, you can have multiple 
check boxes checked. 
 

Tap the space bar to toggle a 
check box between checked 
and unchecked. 

Effects in the Font dialogue 
box 
 

Edit 
Used for entering text 

Enter text after the cursor is 
located in the edit box. 

Word document windows, 
Search edit box in an Internet 
search tool 

Combo box 
Similar to list box. 
However, only the current 
choice is displayed initially.  

• Up and down arrows 

• Press first letter of your 
choice from the list 

• Home, End, PageUp, 
PageDown 

Files of Type in the Open and 
Save dialogue boxes 

Command button 
On-screen buttons for 
executing a command. 

Enter key Start, Cancel, OK 
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Control/Definition Keyboard Commands Example 

List box 
Visible list of choices 

• Up and down arrow keys 

• Home, End, PageUp, 
PageDown 

• Press the first letter of 
your choice on the list. 

List of files in the Open 
dialogue box 
 

Radio button 
Round button used to indicate 
exclusive  condition for a 
feature. 
In other words, for a given 
control, you can have only one 
radio button active. 

Press the spacebar to toggle a 
radio button between on an 
off. 

Tab alignment in Tabs dialogue 
box 
 

Scroll bar 
Horizontal or vertical bar used 
for viewing different parts of 
document or for adjusting a 
feature (e.g., volume) on a 
sliding scale. 

• Arrow keys to adjust in 
small increments 

• PageUp and PageDown to 
adjust in large increments 

• (Control) Home and 
(Control) End to move to 
the scroll bar's extreme 
ends 

Document scroll on right side 
of Word's document window 

Tabbed sub dialogue 
boxes 
Dialogue boxes with tabs at the 
top like you find on file folders. 
These are sub-dialogue boxes 
that are part of another 
dialogue box. 

Control + Tab to move forward 
through the options 
Control + Shift + Tab to move 
backwards through the options 

Sub-dialogue boxes in Word's 
Option dialogue box 
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KEYBOARD SHORTCUTS 
SUMMARY OF COMMONLY-USED KEYBOARD SHORTCUTS 
 
WORKING WITH DOCUMENTS 
Open a document CTRL + O 
Close a document CTRL + W 
Save a document CTRL + S 
Create a new document CTRL + N 
Print a document CTRL + P 
Spell Check F7 
Thesaurus SHIFT + F7 
Cycle among open documents CRTL + F6 
Help F1 
What’s this? SHIFT + F1 
Save a document changing the name 
or location 

F12 

Quit Word ALT + F4 
 
FINDING TEXT, PAGES, ETC. 
Find CTRL + F 
Find and Replace Ctrl + H 
Go to page (bookmark, footnote, 
table, etc.) 

Ctrl + G 

 
VIEWS 
Normal Alt + Ctrl + N 
Page Layout Alt + Ctrl +P 
Outline Alt + Ctrl +O 
Print Preview Ctrl + F2 or 

Alt + Ctrl + I 
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FORMATTING (before typing or after selecting (highlighting) 
text) 
Font change Ctrl + Shift + F 
Font size change  Ctrl + Shift + P 
Open Format dialogue box Ctrl + D 
Change case toggle (all lowercase, 
initial uppercase, all uppercase) 

Shift + F3 

Bold Ctrl + B 
Italic Ctrl + I 
Underline Ctrl + U 
Non-printing characters display 
toggle 

Control + Shift + * 

 
LINE SPACING 
Single Ctrl + 1 
1.5 Ctrl + 5 
Double Ctrl + 2 
 
ALIGNMENT 
Align left Ctrl + L 
Align center Ctrl + E 
Align right Ctrl + R 
Justify (align left AND right) Ctrl + J 
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INDENT 
Left indent of ½ inch Ctrl + M 
Hanging indent of ½ inch Ctrl + T 
 
ERASING 
Delete one character to the left  Backspace 
Delete one character to the right Delete 
Delete one word to the left Ctrl + Backspace 
Delete one word to the right Ctrl + Delete 
 
CUTTING, COPYING AND PASTING 
Cut Ctrl + X 
Copy Ctrl + C 
Paste Ctrl + V 
 
SELECTING TEXT 
Select All Ctrl + A 
Select One character to the right Shift + right arrow 
Select One character to the left Shift + left arrow 
Select to the end of a word Ctrl + Shift + right arrow 
Select to the beginning of a word Ctrl + Shift + left arrow 
Select to the end of a line 
 

Shift + End 

Select To the beginning of a line Shift + Home 
Select to the end of a paragraph 
 

Ctrl + Shift + down arrow 

Select to the beginning of a paragraph Ctrl + Shift + right arrow 
Select to the beginning of a document Ctrl + Shift +Home 
Select to the end of document Ctrl + Shift + End 
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MOVING THE INSERTION POINT 
Move one word to the left Ctrl + Left Arrow 
Move one word to the right Ctrl + Right Arrow 
Move one paragraph up Ctrl + Up Arrow 

Move one paragraph down Ctrl + Down Arrow 

Move to the end of a line End 

Move to the beginning of a line Home 

Move up one screen Page Up 

Move down one screen Page Down 

Move to the end of a document Ctrl + End 

Move to the beginning of a document Ctrl + Home 

 
UNDO AND REDO AND ESCAPE 
Undo an action Ctrl + Z 
Redo or repeat an action Ctrl + Y 
Cancel an action (e.g., Close a 
dialogue box.) 

Esc 

 
MISCELLANEOUS 
Date insertion Alt + Shift + D 
Page Break insertion Ctrl + Enter 
Copyright symbol Control + Alt + C 
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OUTLINING 
Promote Alt + Shift + left arrow or Tab 
Demote Alt + Shift + right arrow or  

Shift + Tab 
Demote to body text Ctrl + Shift + N 
Move up Alt + Shift + up arrow 
Move down Alt + Shift + down arrow 
Expand subtopics or body text 
beneath a topic 

Alt + Shift + +(plus sign) 

Collapse subtopics or body text 
beneath a topic 

Alt + Shift + - (minus sign) 

Expand/collapse all text or headings Alt + Shift + A 
Toggle character formatting / (on numeric keypad) 
Toggle to display on first line of 
body text 

Alt + Shift + L 

Show only level one headings Alt + Shift + 1 
Show all levels through # Alt + Shift + (number from 1 to 7) 
 
 


